Omatic Cloud - Matching and Routing - 42296
Incident Report for Omatic Cloud
Resolved
The solution is confirmed working as expected in all environments.

The Omatic team established a resolution to the issue with Omatic Cloud. The issue affects Record Matching and results in One-to-One or One-to-Many matching formulas incorrectly sending records to 'Needs Attention' instead of 'Ready'.

Engineers have applied the resolution in all instances of the platform and confirmed processing functions as designed at this time.

Users with large quantity of records sent to 'Needs Attention' may wish to re-process those jobs to allow the system to automatically route records as expected.

For more detail, please subscribe to updates or contact Omatic Support through normal methods.

Thank you for your continued trust in Omatic.
Posted May 05, 2023 - 13:13 EDT
Update
The solution is deployed and validated in all environments.

The Omatic team established a resolution to the issue with Omatic Cloud. The issue affects Record Matching and results in One-to-One or One-to-Many matching formulas incorrectly sending records to 'Needs Attention' instead of 'Ready'.

Engineers have applied the resolution in all instances of the platform. The team will continue to monitor closely that the solution works as expected.

Users with large quantity of records sent to 'Needs Attention' may wish to re-process those jobs to allow the system to automatically route records as expected.

For more detail, please subscribe to updates or contact Omatic Support through normal methods.

Thank you for your continued trust in Omatic.
Posted May 05, 2023 - 08:16 EDT
Update
No change in production conditions at this time.

The Omatic team established a resolution to the issue with Omatic Cloud. The issue affects Record Matching and results in One-to-One or One-to-Many matching formulas incorrectly sending records to 'Needs Attention' instead of 'Ready'.

Engineers continue to test additional scenarios to validate the solution in pre-production environments.

Updates are expected twice daily or on a change of status.

For more detail, please subscribe to updates or contact Omatic Support through normal methods.

Thank you for your continued trust in Omatic.
Posted May 04, 2023 - 11:02 EDT
Monitoring
No change in production conditions at this time.

The Omatic team established a resolution to the issue with Omatic Cloud affecting Record Matching resulting in One-to-One matching formulas incorrectly sending records to 'Needs Attention' and not 'Ready'.

Engineers continue to test and validate the resolution in pre-production environments.

Updates are expected twice daily or on a change of status.

For more detail, please subscribe to updates or contact Omatic Support through normal methods.

Thank you for your continued trust in Omatic.
Posted May 03, 2023 - 12:26 EDT
Update
Omatic engineers have identified the cause of the issue with Omatic Cloud. The issue affects Record Matching and results in One-to-One or One-to-Many matching formulas incorrectly sending records to 'Needs Attention' instead of 'Ready'.

The team is working on a software change to correct the issue.

Next update is expected before noon Wednesday, May 3, 2023.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 02, 2023 - 21:31 EDT
Update
Omatic engineers have identified an issue with Omatic Cloud affecting Record Matching and Routing resulting in formulas incorrectly sending records to 'Needs Attention' and not 'Ready'.

The team is seeking a workaround or resolution to the issue.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 02, 2023 - 10:25 EDT
Identified
Omatic engineers have identified an issue with Omatic Cloud affecting Record Matching resulting in One-to-One matching formulas incorrectly sending records to 'Needs Attention' and not 'Ready'.

The team is seeking a workaround or resolution to the issue.

Updates are expected twice daily or when more information is available.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 02, 2023 - 09:55 EDT
This incident affected: Omatic Cloud (Omatic Cloud US, Omatic Cloud UK, Omatic Cloud AUS, Omatic Cloud CA).