Omatic Cloud US formula job delays - 53485

Incident Report for Omatic Cloud

Resolved

At approximately 12:30 PM Eastern US Time

The Omatic team resolved the issue with the US region affecting Omatic Cloud formula runs resulting in delays in the start of processing data through the system.

For more detail, please contact Omatic Support through normal methods.
Posted Mar 21, 2025 - 14:35 EDT

Monitoring

At approximately 12:30 PM Eastern US Time

The Omatic team established a workaround to the issue with the US region affecting Omatic Cloud formula runs resulting in delays in the start of processing data through the system.

All scheduled and manually started formulas are running normally in the expected timeframe.

Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Mar 21, 2025 - 12:36 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2025 - 12:35 EDT

Identified

Omatic engineers have identified an issue with the US region affecting Omatic Cloud formula runs resulting in delays in the start of processing data through the system.

The team is seeking a workaround or resolution to the issue.

All scheduled and manually started formulas are queued and will run normally, but the start time of processing may be later than expected.

Updates are planned twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Mar 21, 2025 - 10:39 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).