Delayed Record Exports - 45843
Incident Report for Omatic Cloud
Resolved
At approximately 4:00 PM Eastern US Time Thursday, November 30, 2023,

The Omatic team fully resolved the issue with Omatic Cloud US systems.

The time of impact to users would have been approximately 8:22 AM to 11:30 AM.

For more detail, please contact Omatic Support through normal methods.
Posted Dec 01, 2023 - 08:37 EST
Monitoring
At approximately 11:30 AM Eastern US Time on Thursday, November 30, 2023,

The Omatic team completed changes to the OC system in the US to mitigate the issue with accessing target systems which impacted export of records, processing of records, and updates to matching settings.

Engineers continue to monitor progress and functioning of the system. Users may be able to process normally at this time. The incident will remain open while the team confirms the effectiveness of the changes.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Nov 30, 2023 - 13:01 EST
Investigating
At approximately 8:00 AM Eastern US Time Thursday, November 30, 2023,

Omatic identified an issue affecting the Omatic Cloud US systems resulting in delays exporting records to destination systems. Processing of records is delayed.

Omatic engineers are working to investigate the issue.

Affected users might decrease the impact by avoiding manual start of new jobs during the incident.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Nov 30, 2023 - 11:19 EST
This incident affected: Omatic Cloud (Omatic Cloud US).