OC/OIC Jobs slow Starting - 42634
Incident Report for Omatic Cloud
Resolved
At approximately 06:00 PM Eastern US Time Wednesday May 24, 2023,

The Omatic team observed that the impact of the issue was no longer present in the system.

For more detail, please contact Omatic Support through normal methods.
Posted May 24, 2023 - 18:57 EDT
Update
At approximately 09:00 AM Eastern US Time Wednesday May 24, 2023,

The Omatic team identified and diagnosed an issue with starting of new jobs on the system. This is impacting the time a job remains in Running state before processing records.

New jobs may remain in 'Running' state longer than normal before showing progress. This is due to delays initializing the jobs and pulling records from source systems. The issue is temporary and Omatic will update when conditions change.

Engineers continue to monitor progress.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 24, 2023 - 14:02 EDT
Monitoring
At approximately 09:00 AM Eastern US Time Wednesday May 24, 2023,

The Omatic team identified and diagnosed an issue with starting of new jobs on the system. This is impacting the time a job remains in Running state before processing records.

New jobs may remain in 'Running' state longer than normal before showing progress. This is due to delays initializing the jobs and pulling records from source systems. The issue is temporary and Omatic will update when conditions change.

Engineers continue to monitor progress.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 24, 2023 - 11:09 EDT
This incident affected: Omatic Cloud (Omatic Cloud US, Omatic Cloud UK, Omatic Cloud AUS, Omatic Cloud CA).