Some Cloud Connections unsuccessful - 43317
Incident Report for Omatic Cloud
Resolved
At approximately 11:18 AM Eastern US Time on Wednesday, July 12, 2023

The Omatic team resolved the last of the issues affecting the US instances of Omatic Cloud resulting in certain data sources reporting connection issues.

For more detail or other questions, please contact Omatic Support through normal methods.
Posted Jul 12, 2023 - 11:36 EDT
Investigating
At approximately 08:30 AM Eastern US Time on Wednesday, July 12, 2023

Omatic identified an issue affecting the US instances of Omatic Cloud resulting in certain data sources reporting connection issues.

Omatic engineers are working to investigate the issue.

Affected users might decrease the impact by avoiding manual running/editing of formulas until resolved.

Another update will follow within an hour or when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Jul 12, 2023 - 09:20 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).