Jobs slow Starting - 42660
Incident Report for Omatic Cloud
Resolved
At approximately 5:00 PM Eastern US Time on Friday May 26, 2023

The Omatic team resolved the issue affecting the OC/OIC instances in the US region resulting in jobs being slow to begin processing.

No impact has been detected past that time and the incident is closed.

For more detail, please contact Omatic Support through normal methods.
Posted May 26, 2023 - 17:09 EDT
Investigating
At approximately 4:00 PM Eastern US Time on Thursday May 25, 2023

Omatic identified an issue affecting the OC/OIC instances in the US region resulting in jobs being slow to begin processing.

Omatic engineers are working to investigate the issue.

Affected users might decrease the impact by avoiding manual start of new jobs during this time. Work is proceeding in the order it was scheduled, but new operations may take longer than usual to begin processing.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 25, 2023 - 16:00 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).