Omatic Cloud Canada delayed processing - 41459
Incident Report for Omatic Cloud
Resolved
At approximately 1:20 PM Eastern US Time on Thursday, March 23, 2023

The Omatic team resolved the issue affecting the Omatic Cloud system resulting in slow or delayed processing of data.

For more detail, please contact Omatic Support through normal methods.
Posted Mar 23, 2023 - 15:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 15:22 EDT
Monitoring
At approximately 1:10 PM Eastern US Time on Thursday, March 23, 2023

The Omatic team established a workaround to the issue affecting the Omatic Cloud system resulting in slow or delayed processing of data.

As of that time, the system is processing work normally. Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Mar 23, 2023 - 13:51 EDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 13:16 EDT
Investigating
At approximately 1:00 PM Eastern US Time on Thursday, March 23, 2023

Omatic identified an issue affecting the Omatic Cloud system resulting in slow or delayed processing of data.

Omatic engineers are working to investigate the issue.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Mar 23, 2023 - 13:16 EDT
This incident affected: Omatic Cloud (Omatic Cloud CA).