Certain 'Classy Transactions' issues - 44297
Incident Report for Omatic Cloud
Resolved
At approximately 1:00 PM Eastern US Time on Thursday Sept 7, 2023,

The the issue with increased errors from Classy API affecting the Omatic Platform ceased. No new errors have occurred.

For more detail, please contact Omatic Support through normal methods.
Posted Sep 08, 2023 - 10:19 EDT
Monitoring
Some customers are receiving high counts of errors when accessing the Classy API. The issue is intermittent and does not impact all customers.

The first report of the issue was approximately 1:00 PM Wednesday, September 6, 2023.

Omatic engineers verified that no new instances of the issue have occurred in the last three hours.

Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Sep 07, 2023 - 16:18 EDT
Investigating
On Wednesday, September 6, 2023 4:31:19 PM

Omatic became aware of an issue affecting the Classy Transactions source of data resulting in errors creating or running certain formulas.

Omatic engineers are working to isolate the issue.

Affected users experiencing errors might delay creating or manually running impacted formulas until the issue is diagnosed and resolved.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Sep 07, 2023 - 12:35 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).