US Omatic Cloud Products - 40084
Incident Report for Omatic Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 17:59 EST
Monitoring
At approximately 4:40 PM Eastern US Time on Monday, January 30, 2023

The Omatic team established a workaround to the issue with a Cache affecting the OC/OIC systems resulting in slowness, timeouts, and errors.

Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Jan 30, 2023 - 17:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2023 - 17:08 EST
Update
Omatic engineers have identified an issue with a Cache used to accelerate the performance of OC and OIC resulting in slowness, timeouts, and connection errors.

The team is working to migrate usage to a more healthy Cache while working to mitigate the issue with the primary Cache.

To reduce the Impact, affected users might avoid manually attempting to run processes or re-run processes until the Cache is fully functional.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Jan 30, 2023 - 16:02 EST
Identified
Omatic engineers have identified an issue with the Omatic Cloud and Omatic Integration Cloud systems affecting the US Production system resulting in blank pages in the Web UI and slow processing of records.

The team is seeking a workaround or resolution to the issue.

Updates are expected twice daily or when more information is available.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Jan 30, 2023 - 14:40 EST
This incident affected: Omatic Cloud (Omatic Cloud US).