Data Ingestion retries - 44007
Incident Report for Omatic Cloud
Resolved
At approximately 5:25 PM Eastern US Time

The Omatic team resolved the with data ingestion affecting the Omatic Cloud system resulting in increased number of formulas in a "Retry" state for ingestion of incoming data.

For more detail, please contact Omatic Support through normal methods.
Posted Aug 17, 2023 - 17:35 EDT
Identified
Omatic engineers have identified an issue with data ingestion affecting the Omatic Cloud system resulting in increased number of formulas in a "Retry" state for ingestion of incoming data.

A limited number of users may see formulas in Retry or Error state for ingestion.

The team is seeking a workaround or resolution to the issue.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Aug 17, 2023 - 16:55 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).