US Region of OC and OIC - 44827
Incident Report for Omatic Cloud
Resolved
At approximately 9:48 AM Eastern US Time on Tuesday October 3, 2023

The Omatic team resolved the issue with the US Region of OC and OIC products resulting in delays in starting new jobs.

Scheduled jobs and manually started jobs are being picked up and actioned at normal rates.
Posted Oct 03, 2023 - 10:47 EDT
Monitoring
At approximately 9:48 AM Eastern US Time on Tuesday October 3, 2023

The Omatic team established a workaround to the issue with the US Region of OC and OIC products resulting in delays in starting new jobs.

Scheduled jobs and manually started jobs are being picked up and actioned at normal rates.

Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Oct 03, 2023 - 10:04 EDT
Identified
Omatic engineers have identified an issue with the US Region of OC and OIC products resulting in delays in starting new jobs.

Starting approximately 2:30 AM Tuesday October 3, 2023 Omatic Cloud systems began experiencing capacity issues which resulted in ongoing work being delayed and new work not being actioned immediately.

The team is seeking a workaround or resolution to the issue.

To reduce the Impact, affected users might avoid manually triggering new jobs until conditions change, or allow additional time for them to start if manually triggered.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Oct 03, 2023 - 09:24 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).