Altru Connection Issues - 48978
Incident Report for Omatic Cloud
Resolved
At approximately 10:53 AM Eastern US Time on Monday, April 8, 2024

The Omatic team found and resolved an internal configuration issue with connections to Altru data sources affecting the Omatic Cloud platform and resulting in inability of Omatic Cloud systems to send traffic to Altru.

Impacted clients should be able to confirm their data source connections are fully functional.

For more detail, please contact Omatic Support through normal methods.
Posted Apr 08, 2024 - 11:38 EDT
Investigating
At approximately 9:00 PM Eastern US Time on Friday April 5, 2024

Omatic clients using Altru connections began reporting issues affecting Connections from Omatic Cloud systems to Altru services resulting in connectivity issues for the Altru instance involved.

Omatic engineers are working to investigate the issue.

Another update will follow when the status changes or more information is available.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 08, 2024 - 09:39 EDT