Slow Record Processing

Incident Report for Omatic Cloud

Resolved

This incident has been resolved.
Posted Jan 05, 2023 - 06:48 EST

Monitoring

An issue impacting slower record processing has been resolved. We will continue to monitor system performance to ensure no further impact.
Posted Jan 04, 2023 - 21:45 EST

Update

An issue impacting slower record processing has been resolved. We will continue to monitor system performance to ensure no further impact.
Posted Jan 04, 2023 - 21:41 EST

Identified

We have identified an issue impacting our customers causing slower processing of records. Our engineers are monitoring the system performance recovery and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 04, 2023 - 13:22 EST

Investigating

We have identified an issue impacting our customers causing slower processing of records. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 04, 2023 - 08:37 EST
This incident affected: Omatic Cloud (Omatic Cloud US).