At approximately 9:30 AM Eastern US Time on Tuesday, April 30, 2024,
The Omatic team established a workaround to the issue affecting the ability to renew tokens for access to HubSpot resulting in errors when updating formulas or running jobs.
The system continues to perform as expected and is no longer under stricter than normal observation. Any new issues should be reported through the normal support methods.
Posted May 10, 2024 - 08:45 EDT
Monitoring
At approximately 9:30 AM Eastern US Time on Tuesday, April 30, 2024,
The Omatic team established a workaround to the issue affecting the ability to renew tokens for access to HubSpot resulting in errors when updating formulas or running jobs.
Affected users should be able to use the product normally at this time.
Engineers continue to monitor progress and normal functioning of the system as they investigate original cause and full mitigation of the issue.
For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 30, 2024 - 15:39 EDT
Identified
Omatic engineers have identified an intermittent issue affecting connectivity to HubSpot from Omatic Cloud systems. This is affecting the ability to renew tokens for access to HubSpot resulting in errors when updating formulas or running jobs. The issue is present in US-based implementations only.
The team is seeking a workaround or resolution to the issue.
Updates are expected twice daily or on a change of status.
For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 29, 2024 - 17:09 EDT
Monitoring
At approximately 3:15 PM Eastern US Time on Monday, April 29, 2024,
The Omatic team established a workaround to the issue affecting the ability to renew tokens for access to HubSpot resulting in errors when updating formulas or running jobs.
Affected users should be able to use the product normally at this time.
Engineers continue to monitor progress and normal functioning of the system as they investigate original cause and full mitigation of the issue.
For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 29, 2024 - 15:58 EDT
Identified
Starting approximately 3pm Eastern US time on Friday April 26, 2024, an issue began to affect connectivity to HubSpot from Omatic Cloud systems. This is affecting the ability to renew tokens for access to HubSpot resulting in errors when updating formulas or running jobs. The issue is present in US-based implementations only.
The team is seeking a workaround or resolution to the issue.
Updates are expected twice daily or on a change of status.
For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 29, 2024 - 14:50 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).