Increased Formula Exceptions - 42193
Incident Report for Omatic Cloud
Resolved
At approximately 9:52 AM Eastern US Time on Wednesday, April 26, 2023

The Omatic team resolved the issue affecting the Omatic Cloud system for US users resulting in records incorrectly routing to "Formula Exception" and inability to configure Matching for formulas.

The approximate start time of the issue would have been 7:40 AM Eastern US Time on Wednesday, April 26, 2023.

For more detail, please contact Omatic Support through normal methods.
Posted Apr 26, 2023 - 10:33 EDT
Identified
Omatic identified an issue affecting the Omatic Cloud system for US users resulting in records incorrectly routing to "Formula Exception" and inability to configure Matching for formulas.

Omatic engineers are working to investigate the issue.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 26, 2023 - 09:29 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).