Omatic Cloud Record Matching - 42533
Incident Report for Omatic Cloud
Resolved
At approximately 1:00 PM Eastern US Time on Wednesday May 17, 2023,

Omatic engineers resolved an issue with Record Matching affecting some components of the Omatic Cloud platform resulting in records being incorrectly treated as "New".

The team deployed a code change (hot-fix) to correct the issue.

Records impacted by this symptom can be reprocessed normally at this time.

For more detail, please contact Omatic Support through normal methods.
Posted May 17, 2023 - 13:12 EDT
Update
Omatic engineers have identified an issue with Record Matching affecting some components of the Omatic Cloud platform resulting in records being incorrectly treated as "New".

The team is testing a code change (hot-fix) to correct the issue.

To avoid unintended duplication of records, users are encouraged to Hold any records in the New/Ready status for now, or manually review before pushing records to their destination to confirm the status is correct. Records impacted by this symptom can be reprocessed normally after the issue is resolved.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 17, 2023 - 12:13 EDT
Update
Omatic engineers have identified an issue with Record Matching affecting some components of the Omatic Cloud platform resulting in records being incorrectly treated as "New".

The team is working towards a code change (hot-fix) to correct the issue.

To avoid unintended duplication of records, users are encouraged to Hold any records in the New/Ready status for now, or manually review before pushing records to their destination to confirm the status is correct. Records impacted by this symptom can be reprocessed normally after the issue is resolved.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 16, 2023 - 12:05 EDT
Identified
Omatic engineers have identified an issue with Record Matching affecting some components of the Omatic Cloud platform resulting in records being incorrectly treated as "New".

The team is seeking a workaround or resolution to the issue.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted May 16, 2023 - 11:28 EDT
This incident affected: Omatic Cloud (Omatic Cloud US, Omatic Cloud UK, Omatic Cloud AUS, Omatic Cloud CA).