Omatic Cloud Delayed Processing - 40591
Incident Report for Omatic Cloud
Resolved
At approximately 12:30PM Eastern US Time Monday, February 20, 2023, the Omatic team resolved the issue with backlogged processing affecting OC and OIC resulting in delayed execution of scheduled formulas.

All queued formulas are processing as expected at this time.

For more detail, please contact Omatic Support through normal methods.
Posted Feb 20, 2023 - 12:49 EST
Monitoring
At approximately 10:00 PM Eastern US Time on Sunday, February 19, 2023, the Omatic Cloud US system experienced an unexpected delay in processing.

At approximately 8:30 AM Eastern US Time on Monday, February 20, 2023, the Omatic team established a workaround to the issue. The system is processing work as expected. Some jobs queued in the previous 12 hours may be delayed in processing but will execute throughout the day.

Engineers continue to monitor progress.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Feb 20, 2023 - 09:11 EST
This incident affected: Omatic Cloud (Omatic Cloud US).