Increased Formula Exceptions - 42163
Incident Report for Omatic Cloud
Resolved
At approximately 9:40 AM Eastern US Time on Tuesday, April 25, 2023

The Omatic team resolved the issue affecting the Omatic Cloud system for US users resulting in records incorrectly routing to "Formula Exception" and inability to configure Matching for formulas.

For more detail, please contact Omatic Support through normal methods.
Posted Apr 25, 2023 - 12:34 EDT
Monitoring
At approximately 9:40 AM Eastern US Time on Tuesday, April 25, 2023

The Omatic team established a workaround to the issue affecting the Omatic Cloud system for US users resulting in records incorrectly routing to "Formula Exception" and inability to configure Matching for formulas.

Engineers continue to monitor progress and normal functioning of the system while working to resolve the original cause of the issue.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 25, 2023 - 10:01 EDT
Investigating
At approximately 08:30 AM Eastern US Time on Tuesday April 25, 2023

Omatic identified an issue affecting the Omatic Cloud system for US users resulting in records incorrectly routing to "Formula Exception" and inability to configure Matching for formulas.

Omatic engineers are working to investigate the issue.

Another update will follow when the status changes.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Apr 25, 2023 - 09:21 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).