Omatic Cloud US - 41321
Incident Report for Omatic Cloud
Resolved
At approximately 7:30 PM Eastern US Time on Friday, March 17, 2023,

The Omatic team resolved the issue with delayed processing affecting the Omatic Cloud US infrastructure.

For more detail, please contact Omatic Support through normal methods.
Posted Mar 17, 2023 - 19:30 EDT
Monitoring
At approximately 3:00 PM Eastern US Time on Friday, March 17, 2023, in response to detected slow processing of work through the system, the Omatic team established a workaround to the issue by artificially doubling the reserved capacity available to manage concurrent processes.

Engineers continue to monitor progress and functioning of the system.

Updates are expected daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Mar 17, 2023 - 15:10 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).