Delayed starting of Formulas - 44091
Incident Report for Omatic Cloud
Resolved
At approximately 5:09 PM Eastern US Time on Wednesday, August 23, 2023

The Omatic team resolved the issue affecting the OC and OIC systems resulting in delayed starting of formulas. As of that time, all queued formulas were processing and new queued items were starting as expected.

For more detail, please contact Omatic Support through normal methods.
Posted Aug 23, 2023 - 17:49 EDT
Monitoring
At approximately 2:53 PM Eastern US Time Wednesday, August 23, 2023

The Omatic Cloud system was impacted by an issue with starting new formulas from the queue affecting OC and OIC in the US Region resulting in delayed starting of formulas.

A resolution was applied at approximately 3:08 PM. Affected users may see a delay of up to thirty minutes from that time before all queued formulas successfully start.

Engineers continue to monitor progress and normal functioning of the system.

Updates are expected twice daily or on a change of status.

For more detail, you can subscribe to updates or contact Omatic Support through normal methods.
Posted Aug 23, 2023 - 15:55 EDT
This incident affected: Omatic Cloud (Omatic Cloud US).